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Story 
Trial of Towers 
 
During a time long past, a traveler settled among the people of Shrikar. The traveler’s knowledge, skills 
and power led them to believe that he was the chosen Emissary of the god Ceth. As time passed, the 
traveler taught the people of Shrikar how to Weave, or shape the natural energy flows of their planet. The 
Emissary also taught the basic skills of architecture and of controlling creatures of the land, improving the 
way life for the people of Shrikar. An age of prosperity and enlightenment began and the people lived 
better than ever before. 
  
As the people of Shrikar continued to advance in their skill and knowledge of Weaving, the Emissary left to 
continue his journey once more. To honor him and his teachings, the people created the Arcomage Guild; a 
school dedicated to the knowledge that the Emissary brought to Shrikar. Graduation from this Guild 
bestowed the title of Arcomage upon the worthy student, one who understood and excelled in the ways of 
Weaving, of Control and of Building.  The Golden Age of Shrikar had reached its pinnacle. 
  
One hundred years after the departure of the Emissary, the first Arcomage War struck the people of 
Shrikar. The Arcomage Crowhain assaulted the citadel of the Arcomage Ralbeard. The surrounding 
countryside was laid to waste. Years after the war started, Ralbeard completely destroyed the citadel of his 
enemy. The scars upon the world of Shrikar were slow to heal. Over the next five hundred years the people 
of Shrikar would experience the wars of Arcomages hundreds of times, as mages strove to increase their 
power and reputations. 
  
You have been challenged, Arcomage! The enemy is at the gates and it is now time to put your skills and 
tactics to the test. Gather your resources, summon your armies and join the battle! 
  
 
Introduction 
 
The Arcomage game is a single or two player card game in which the players try to build their tower to a 
certain size, build up all of their resources to a certain quantity or destroy their opponents tower before their 
opponent can achieve any of these conditions.  The Arcomage game can be played by one player versus a 
computer opponent, by two players over a network or by two players over the Internet using either TCP/IP. 
 
Play 
 
Players take turns playing cards.  At the start of each turn the player’s generators produce a quantity of each 
resource equal to the strength of the generator.  The player can then play or discard a card.  Cards cost 
resources to play.  Red cards use Bricks produced by Quarries, blue cards use Gems produced by Magic, 
and green cards use Recruits produced by Dungeons.  Each card will have the cost of the needed resource 
printed on the bottom right corner of the card.  If a card is grayed out it cannot be played, as the player does 
not have the needed amount of the resource for the card.  Some cards allow you to play them and then play 
again.  Once a player has played a card, another card is immediately drawn from the deck into the player’s 
hand. 
 



 
 
 
 
 
 
Glossary 
 
Quarries – Produce Bricks needed to play red cards. 
Magic – Produces Gems needed to play blue cards. 
Dungeons – Produce Recruits needed to play green cards. 
Player’s Tower – Needs to be built to achieve a tower victory, only damaged by cards that state tower 
damage or if the Player’s Wall is at 0. 
Player’s Wall – Protects the Player’s Tower from normal damage. 
Opponents Tower – Damaged by cards that state tower damage or damage cards if Opponent’s Wall is 0. 
Opponent’s Wall – Protects the Opponent’s Tower from normal damage. 
Card Cost – Number of resources needed to play the card.  If card is grayed out the player does not have a 
sufficient number of the required resource to play the card. 
 
Options 
The Options Menu contains all of the settings necessary for both the single player and multi-player versions 
of the Arcomage game.  You can either select Options under the File menu at the top of the screen or press 
“F1” on your keyboard to bring up the options dialogue box. 
 
Starting Conditions 
From the Starting Conditions tab, you can set all of the parameters for the game you are about to play. 
Choose either Single Player or Networked game. The remaining options are for determining the starting 
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conditions with in the game itself.  Determine the starting Tower and Wall levels; Quarry, Magic and 
Dungeon strengths; and Brick, Gem and Recruit quantities. 
 
Play Conditions 
From the Play Conditions tab, you can set all of the parameters that affect play in the game once the game 
has started.  Determine the number of Bricks, Gems and Recruits that the resource generators produce each 
turn, the number of Cards in each player’s hand and the level of computer AI to play against in a single 
player game (ATTACK, DEFENSE or RANDOM). 
 
Victory Conditions 
From the Victory Conditions tab, you set the parameters that need to be met to win the game.  Determine 
the winning Tower level and the resource total that needs to be met in all three of the resource categories.   
 
Tavern Presets 
The Tavern Presets tab allows you to pick one of the Taverns from the Might and Magic® VII: For Blood 
and Honor™ game as your opponent.  These are the same computer player settings from the Might and 
Magic VII: For Blood and Honor game. 
 
Reset 
From this tab, you can reset all of the game settings back to their defaults by clicking the Reset Values 
button. 
 
 
F1 Options Dialogue Box 

 
 



 
Playing Multi-player 
 
The multi-player Arcomage game can be played over a LAN (Local Area Network) or via the Internet. 
 
In multi-player, you set up the game just as you would for a single player game except that you must click 
on the check box for Networked Version on the Starting Conditions Tab in the Options menu (File-
>Options menu, or ‘F1’).  
  
Click on the Start button.  A dialogue box will pop up asking if you would like to Host or Join. 

 
 
Joining 
The player joining will get another dialogue box after clicking on the join button.  Click Ok to continue or 
Cancel to abort.  Once you continue you will be prompted to type in the Host’s IP Address.   
 
To find the host’s IP Address, the host needs to click on the “Host” button in the Join/Host dialogue box.  
The host’s IP Address will pop-up in the next dialogue box.  The joining party will need to type in the IP 
Address exactly. 
 
Once the IP Address has been entered click “OK” and wait for the host. 
 
Hosting 
The player hosting needs to set up the Options (File->Options menu, or ‘F1’) before clicking on the start 
button from the main menu. 
 
 
Chat 
 
To chat with your opponent, press the “Enter” key.  A message dialog box will pop up on your screen.  
Enter your message and click the Ok button.  Messages from your opponent will similarly pop up on your 
screen. 
 



 
 
 
 
 
 
 
Customer Support 
 
Web Site 
Visit www.3do.com/support for late-breaking news and information, answers to Frequently Asked 
Questions (FAQ’s), links to hardware manufacturers’ web sites, and the latest product updates. 
 
If you want to ask a specific technical question, you can use the online email form available at our web site 
or send mail directly to the customer-support@3do.com address. 
 
 
Phone 
Call (650) 385-3193, Monday through Friday, 9:00am - 12:00 noon and 2:00pm - 5:00pm, Pacific Time.  
 
U.S. Mail 
 Customer Support 
 The 3DO Company 
 100 Cardinal Way 
 Redwood City, CA 94063 
 
However you choose to contact us, there are some pieces of information about your computer that we will 
need in order to help you properly. You can get this information by following these steps: First, right-click 
on the My Computer icon and choose “Properties”. On this System Properties screen, you will find the 
following information that we will need: Computer OS type (Windows version), amount of RAM and CPU 
type. After you get this information, exit the System Properties screen, then double left-click on the My 
Computer icon.  On this screen, right-click on the icon of the hard drive that the game is installed on and 
choose “Properties”. On this screen, you will need to find out the drive’s total capacity, and the amount of 
free space left on the drive. 
 
If you wish to purchase additional copies or other titles from The 3DO Company please call: 
3DO Direct Sales -  (800) 336-3506 in the United States 
   (650) 385-3187 outside the United States 
 
World Wide Web - http://www.3do.com 
 

http://www.3do.com/support
http://www.3do.com/


THE 3DO COMPANY LIMITED 90-DAY WARRANTY 
 
The 3DO Company (“3DO”) warrants to the original consumer purchaser of this 3DO software product that 
the compact disc on which the underlying computer program is recorded is free from defects in materials 
and workmanship under normal, recommended use for ninety (90) days from the date of purchase.  The 
3DO software program recorded on such a medium is sold on an “as is” basis, without any warranty or 
condition of any kind, and 3DO shall not be liable for any losses or damage of any kind or nature resulting 
from the use or inability to use such program.  
 
3DO’s entire liability and the original consumer purchaser’s exclusive remedy for breach of any warranty 
(express or implied) shall be, at 3DO’s option, either: (a) to replace, free of charge, this 3DO software 
product, or (b) to return to the original consumer purchaser the price paid for this 3DO software product.  
The preceding warranty shall not be applicable and 3DO shall not be obligated to replace this 3DO 
software product or to return any such sum to the original consumer unless this 3DO software product is 
returned within the 90-day warranty period, postage pre-paid with proof of purchase to The 3DO Company, 
100 Cardinal Way, Redwood City, CA  94063, Attn.: Customer Support Dept., and the preceding warranty 
shall be void if any defect in this 3DO software product arises through accident, negligence, use in any 
application for which this 3DO software product was not designed or intended, modification without the 
prior consent of 3DO, any cause external to the product (e.g., heat), or by any other cause unrelated to 
defective materials or workmanship. 
 
EXCEPT FOR THE LIMITED WARRANTY SET FORTH ABOVE, ALL OTHER 
REPRESENTATIONS, WARRANTIES, CONDITIONS, TERMS AND OBLIGATIONS, WHETHER 
EXPRESSED OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, ANY IMPLIED WARRANTIES 
OF MERCHANTABILITY, FITNESS FOR ANY PARTICULAR PURPOSE AND/OR NON-
INFRINGEMENT REGARDING THIS 3DO SOFTWARE PRODUCT (RELATING TO EITHER THE 
COMPACT DISC, THE SOFTWARE OR OTHERWISE) ARE EXCLUDED TO THE MAXIMUM 
EXTENT ALLOWED BY APPLICABLE LAW. 
 
3DO neither assumes nor authorizes any other person or entity to assume for 3DO (or any related or 
affiliated entity) any other liability in connection with this 3DO software product. IN NO EVENT SHALL 
3DO BE LIABLE FOR ANY INCIDENTAL, CONSEQUENTIAL (INCLUDING LOSS OF PROFITS), 
SPECIAL AND/OR OTHER DAMAGES OF ANY KIND OR NATURE RESULTING FROM THE 
PURCHASE, POSSESSION, USE, OR INABILITY TO USE THIS 3DO SOFTWARE PRODUCT, 
EVEN IF 3DO HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR LOSS.  IN NO 
EVENT SHALL 3DO’S LIABILITY TO THE ORIGINAL CONSUMER PURCHASER EXCEED THE 
AMOUNT ACTUALLY PAID FOR THIS 3DO SOFTWARE PRODUCT.  SOME 
STATES/COUNTRIES DO NOT ALLOW LIMITATIONS ON HOW LONG AN IMPLIED 
WARRANTY LASTS AND/OR THE EXCLUSION OR LIMITATION OF INCIDENTAL OR 
CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATIONS AND/OR EXCLUSION OR 
LIMITATION OF LIABILITY MAY NOT APPLY TO YOU.  THIS WARRANTY GIVES YOU 
SPECIFIC LEGAL RIGHTS AND YOU MAY ALSO HAVE OTHER RIGHTS WHICH VARY FROM 
JURISDICTION TO JURISDICTION. 
 
3DO has endeavored to ensure that the end user manual and promotional materials regarding this 3DO 
software product accurately reference the product.  However, because of ongoing improvements and 
updating of 3DO software products, 3DO cannot guarantee the accuracy of printed materials after the date 
of publication, and 3DO disclaims any loss, liability and/or damages, whether in contract, tort or otherwise, 
arising out of or resulting from the manual and promotional materials, including, without limitation, any 
loss or liability resulting from changes, errors or omissions with respect to any of such items. 
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